Announcement

User registrations are currently disabled due to high spam traffic.

#1 10/03/07 7:23pm

eco
Member
Registered: 10/03/07
Posts: 5

is there a way to emulate 2.7 firmware?

i still have a 1.5 and I refuse to upgrade, even if it is to make flash games(well, i might, i really like flash!) so i was wondering if there is still a way to trick the psp and use the flash player function? and last question, i use flash 8 action script 2.0... does flash 6 use AS 2.0 or 1.0?
Thanks for the help!

Here's a link to my first (completed) game, not made for psp:

http://www.fullsailweb.com/~amccarthy/flash_game/

and here goes my first flash site that had to be based off a game, check out the trailer I made for my Motion Graphics class and give me some feedback! not made for PSP, just a site for SOCOM: Combined Assault...

http://www.fullsailweb.com/~amccarthy/FAN/

Offline

 

#2 10/03/07 7:28pm

eco
Member
Registered: 10/03/07
Posts: 5

Re: is there a way to emulate 2.7 firmware?

lol... after i posted the links I checked out both the game and the site and neither one are the final product... lol. the website is suppose to have more sound ffects on the menu and also stop the site music while playing the trailer... and some of the buttons on the game don't work, but you still get the point!

later
eco

Offline

 

#3 10/03/07 7:33pm

soulofdarkness
Moderator
From: Tallinn
Registered: 25/08/06
Posts: 401

Re: is there a way to emulate 2.7 firmware?

Flash 6 uses AS 2.0
Yes there is a way to emulate 2.71, using DevHook or upgrade to a custom firmware (the latest is 3.10 OE). I'm kinda busy for further explaining right now, but you can visit QJ and surf a little there.


I bite!
surprise

Offline

 

#4 10/03/07 7:37pm

eco
Member
Registered: 10/03/07
Posts: 5

Re: is there a way to emulate 2.7 firmware?

sounds go0d

Offline

 

#5 06/05/07 7:29am

JaXeRiR
Elite Moderator
From: Teh Interwebz
Registered: 25/03/07
Posts: 1925
Website

Re: is there a way to emulate 2.7 firmware?

Easiest way is (like soulofdarkness said) to use DevHook, but I would advise to upgrade to 3.03OE-A which has the least bugs, and it is very good, you can even play your PS1 games in it if you have and the almost newest games work too. Any homebrew is good to use in it also.

Umm... Just thinking that what are you doing in PSPFlashGaming.com if you have 1.5 and no Flash Player???


[url=http://profile.mygamercard.net/JaX3RiR][img]http://card.mygamercard.net/nxe/JaX3RiR.png[/img][/url]

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson